Discussion:
Aimant stator décollés dans moteur à balais
(trop ancien pour répondre)
capfree
2014-10-10 23:17:25 UTC
Permalink
Bonjour

Sur une petite machine un peu camelote, une scie à chantourner
MacAllister les aimants du moteur à balais se sont décollés de
l'enveloppe (carcasse), c'est une colle jaunâtre très sèche et comme la
carcasse et les ferrites sont bien lisses, je ne suis pas plus que ça
étonné.
Le moteur qui fait 120 W, 1400 Rpm aurait peut-être chauffé, mais au
moins côté induit et collecteur, tout est correct.

Problème, une colle le referait, laquelle?

Ou bien les plaquer avec des ferrures en alu fixées par des vis en laiton?

Il y aurait bien une autre solution, un remplacement par une petite
perceuse.

Votre avis s'il vous plaît?
Merci
--
capfree -
Gilles80rt
2014-10-11 06:45:28 UTC
Permalink
Post by capfree
les aimants du moteur à balais se sont décollés de
l'enveloppe (carcasse),
Problème, une colle le referait, laquelle?
Sikaf.....non j'rigole ;-)

J'utiliserais une époxy bi-composants (Araldite) après avoir légèrement
poncé les surfaces pour les dépolir et bien dégraissé à l'acétone.
--
Gilles (Audois...mais pas à l'oeil ! )
capfree
2014-10-11 09:37:53 UTC
Permalink
Post by Gilles80rt
Post by capfree
les aimants du moteur à balais se sont décollés de
l'enveloppe (carcasse),
Problème, une colle le referait, laquelle?
Sikaf.....non j'rigole ;-)
J'utiliserais une époxy bi-composants (Araldite) après avoir légèrement
poncé les surfaces pour les dépolir et bien dégraissé à l'acétone.
Je vais de ce pas m'en fournir de la vraie Araldite,
je n'ai là qu'une epoxy Sader (Bostik) qui ne durcit pas complètement et
super lentement, pas possible!

Merci
--
capfree -
jules
2014-10-11 13:13:47 UTC
Permalink
Post by capfree
Post by Gilles80rt
Post by capfree
les aimants du moteur à balais se sont décollés de
l'enveloppe (carcasse),
Problème, une colle le referait, laquelle?
Sikaf.....non j'rigole ;-)
J'utiliserais une époxy bi-composants (Araldite) après avoir légèrement
poncé les surfaces pour les dépolir et bien dégraissé à l'acétone.
Je vais de ce pas m'en fournir de la vraie Araldite,
je n'ai là qu'une epoxy Sader (Bostik) qui ne durcit pas complètement et
super lentement, pas possible!
Il faut la mettre en condition de température vers 35-45°C
capfree
2014-10-13 20:23:53 UTC
Permalink
Post by capfree
Bonjour
Sur une petite machine un peu camelote, une scie à chantourner
MacAllister les aimants du moteur à balais se sont décollés de
l'enveloppe (carcasse), c'est une colle jaunâtre très sèche et comme la
carcasse et les ferrites sont bien lisses, je ne suis pas plus que ça
étonné.
Le moteur qui fait 120 W, 1400 Rpm aurait peut-être chauffé, mais au
moins côté induit et collecteur, tout est correct.
Problème, une colle le referait, laquelle?
Ou bien les plaquer avec des ferrures en alu fixées par des vis en laiton?
Il y aurait bien une autre solution, un remplacement par une petite
perceuse.
Votre avis s'il vous plaît?
Merci
Dans le doute du positionnement des aimants avant de les coller
*définitivement*, j'ai préféré les fixer auparavant avec des pattes en
alu épais et vis inox a-magnétique, j'ai bien fait.
J'avais même prévu des boutonnières dans les pattes, pour régler sur
quelques degrés si manque de couple, mais là il hésite et ne tourne pas
du tout!
Sous réserve de vérification, le sens de rotation est indifférent.

Ceci est arrivé parce que pour centrer les pôles, qui décollés on tourné
un peu, il n'y a plus les traces exactes de colle, je n'ai comme repères
que le passage des longues vis des flasques soit 3 cm dans l'espace
entre aimants.

Pas très précis :-(

J'ai trouvé ça, mais je suis guère avancé

http://minilien.fr/a0niis

Loading Image...&imgrefurl=http%3A%2F%2Fwww.conspirovniscience.com%2Fforum%2Findex.php%3Fshowtopic%3D105%26st%3D1760&h=483&w=701&tbnid=Ac5t7sNANdmbuM%3A&zoom=1&docid=716xBkKOGukHPM&ei=vKM6VN_tEczeaMzogNAO&tbm=isch&iact=rc&uact=3&dur=864&page=11&start=256&ndsp=28&ved=0CN4BEK0DMEg4yAE
--
capfree -
capfree
2014-10-13 20:38:51 UTC
Permalink
Post by capfree
Post by capfree
Bonjour
Sur une petite machine un peu camelote, une scie à chantourner
MacAllister les aimants du moteur à balais se sont décollés de
l'enveloppe (carcasse), c'est une colle jaunâtre très sèche et comme la
carcasse et les ferrites sont bien lisses, je ne suis pas plus que ça
étonné.
Le moteur qui fait 120 W, 1400 Rpm aurait peut-être chauffé, mais au
moins côté induit et collecteur, tout est correct.
Problème, une colle le referait, laquelle?
Ou bien les plaquer avec des ferrures en alu fixées par des vis en laiton?
Il y aurait bien une autre solution, un remplacement par une petite
perceuse.
Votre avis s'il vous plaît?
Merci
Dans le doute du positionnement des aimants avant de les coller
*définitivement*, j'ai préféré les fixer auparavant avec des pattes en
alu épais et vis inox a-magnétique, j'ai bien fait.
Loading Image...
Post by capfree
J'avais même prévu des boutonnières dans les pattes, pour régler sur
quelques degrés si manque de couple, mais là il hésite et ne tourne pas
du tout!
Sous réserve de vérification, le sens de rotation est indifférent.
Ceci est arrivé parce que pour centrer les pôles, qui décollés on tourné
un peu, il n'y a plus les traces exactes de colle, je n'ai comme repères
que le passage des longues vis des flasques soit 3 cm dans l'espace
entre aimants.
Pas très précis :-(
J'ai trouvé ça, mais je suis guère avancé
http://minilien.fr/a0niis
http://www.google.fr/imgres?imgurl=http%3A%2F%2Fmagpowersystem.free.fr%2FPage_5-1_fichiers%2FAlternateur%252520%2525E0%252520Perm%2525E9ance.jpg&imgrefurl=http%3A%2F%2Fwww.conspirovniscience.com%2Fforum%2Findex.php%3Fshowtopic%3D105%26st%3D1760&h=483&w=701&tbnid=Ac5t7sNANdmbuM%3A&zoom=1&docid=716xBkKOGukHPM&ei=vKM6VN_tEczeaMzogNAO&tbm=isch&iact=rc&uact=3&dur=864&page=11&start=256&ndsp=28&ved=0CN4BEK0DMEg4yAE
--
capfree -
Lucas Levrel
2014-10-14 14:59:16 UTC
Permalink
Post by capfree
Post by capfree
Dans le doute du positionnement des aimants avant de les coller
*définitivement*, j'ai préféré les fixer auparavant avec des pattes en
alu épais et vis inox a-magnétique, j'ai bien fait.
http://cjoint.com/data/0JnwPO2eY6r_stator_chantourneuse.jpg
Post by capfree
J'avais même prévu des boutonnières dans les pattes, pour régler sur
quelques degrés si manque de couple, mais là il hésite et ne tourne pas
du tout!
Sous réserve de vérification, le sens de rotation est indifférent.
Ceci est arrivé parce que pour centrer les pôles, qui décollés on tourné
un peu, il n'y a plus les traces exactes de colle, je n'ai comme repères
que le passage des longues vis des flasques soit 3 cm dans l'espace
entre aimants.
Pas très précis :-(
3 cm sur combien de périmètre ? Dix ou vingt degrés d'erreur ne devraient
pas poser problème vu qu'il n'y a que deux pôles ; pour qu'il ne tourne
pas il faudrait que les pôles du stator soient alignés avec ceux de
l'enroulement du rotor qui est alimenté par les balais. Tu es sûr du rotor
(continuité des enroulements et absence de continuité entre enroulements)
?
--
LL
Ἕν οἶδα ὅτι οὐδὲν οἶδα (Σωκράτης)
capfree
2014-10-14 15:42:55 UTC
Permalink
Post by Lucas Levrel
Post by capfree
Post by capfree
Dans le doute du positionnement des aimants avant de les coller
*définitivement*, j'ai préféré les fixer auparavant avec des pattes en
alu épais et vis inox a-magnétique, j'ai bien fait.
http://cjoint.com/data/0JnwPO2eY6r_stator_chantourneuse.jpg
Post by capfree
J'avais même prévu des boutonnières dans les pattes, pour régler sur
quelques degrés si manque de couple, mais là il hésite et ne tourne pas
du tout!
Sous réserve de vérification, le sens de rotation est indifférent.
Ceci est arrivé parce que pour centrer les pôles, qui décollés on tourné
un peu, il n'y a plus les traces exactes de colle, je n'ai comme repères
que le passage des longues vis des flasques soit 3 cm dans l'espace
entre aimants.
Pas très précis :-(
3 cm sur combien de périmètre ? Dix ou vingt degrés d'erreur ne
devraient pas poser problème vu qu'il n'y a que deux pôles ; pour qu'il
ne tourne pas il faudrait que les pôles du stator soient alignés avec
ceux de l'enroulement du rotor qui est alimenté par les balais. Tu es
sûr du rotor (continuité des enroulements et absence de continuité entre
enroulements) ?
Plus précisément 25 mm sur une circonférence de 232 mm, soit une
latitude de positionnement des vis de flasques de plus de trente degrés.
Avec les pattes alu, il se réduit de 40 %.

Les bobinages font très régulièrement entre balais 60 ohms, je les avais
alimentés en 12 V pour repérer l'aimantation des 24 secteurs, cela
commençait en face du charbon pour disparaître 7 pôles plus loin.
Les aimants sont décalés de 45° environ par rapport aux charbons, je ne
me rappelle plus du sens de mon observation de l'aimantation, si elle va
vers l'espace entre aimants ou bien vers le coeur de l'aimant, et je
pense que la clé du sens de rotation et de l'immobilisation du rotor se
trouve là.

Si je ne suis pas clair, dites si un dessin aiderait, merci en tout cas.

Je viens d'élargir les boutonnières de 5mm d'un côté pour essayer de
déséquilibrer le champ, mais hélas au hasard.
--
capfree -
Lucas Levrel
2014-10-15 08:06:54 UTC
Permalink
Post by capfree
Les bobinages font très régulièrement entre balais 60 ohms,
Et pas de courts-circuits ?
Post by capfree
je les avais
alimentés en 12 V pour repérer l'aimantation des 24 secteurs, cela commençait
en face du charbon pour disparaître 7 pôles plus loin.
Soit 15° par secteur, et une aimantation de « largeur » 105°, donc l'axe
d'aimantation à 50° environ de l'axe des charbons ?
Post by capfree
Les aimants sont décalés de 45° environ par rapport aux charbons,
Soit 45° plus ou moins 15° ? (Vous avez parlé de 30° de latitude dans leur
position.)
Post by capfree
je ne me rappelle plus du sens de mon observation de l'aimantation, si
elle va vers l'espace entre aimants ou bien vers le coeur de l'aimant,
et je pense que la clé du sens de rotation et de l'immobilisation du
rotor se trouve là.
La clef est probablement dans l'angle entre l'axe d'aimantation du rotor
et celui du stator. D'ailleurs la seule incertitude est dans le
positionnement du stator : en permutant les aimants, ou en permutant
l'alim du rotor, on ne fait théoriquement que changer le sens de rotation,
et en retournant les aimants dans leur logement on ne change rien.
Post by capfree
Si je ne suis pas clair, dites si un dessin aiderait, merci en tout cas.
Comme vous l'avez dit vous-même, il faudrait savoir dans quel sens sont
les angles mentionnés (charbons-aimants et charbons-aimantation du rotor).
Connaître le sens des champs magnétiques (pôles nord-sud) aiderait
peut-être aussi.
Post by capfree
Je viens d'élargir les boutonnières de 5mm d'un côté pour essayer de
déséquilibrer le champ, mais hélas au hasard.
Je ne vois pas trop ce que vous entendez par là.

L'essentiel est la direction du champ, donc le positionnement des pattes
le long de la périphérie.
--
LL
Ἕν οἶδα ὅτι οὐδὲν οἶδα (Σωκράτης)
capfree
2014-10-15 09:55:44 UTC
Permalink
Post by Lucas Levrel
Post by capfree
Les bobinages font très régulièrement entre balais 60 ohms,
Et pas de courts-circuits ?
Non
Post by Lucas Levrel
Post by capfree
je les avais alimentés en 12 V pour repérer l'aimantation des 24
secteurs, cela commençait en face du charbon pour disparaître 7 pôles
plus loin.
Soit 15° par secteur, et une aimantation de « largeur » 105°, donc l'axe
d'aimantation à 50° environ de l'axe des charbons ?
Post by capfree
Les aimants sont décalés de 45° environ par rapport aux charbons,
Soit 45° plus ou moins 15° ? (Vous avez parlé de 30° de latitude dans
leur position.)
Post by capfree
je ne me rappelle plus du sens de mon observation de l'aimantation, si
elle va vers l'espace entre aimants ou bien vers le coeur de l'aimant,
et je pense que la clé du sens de rotation et de l'immobilisation du
rotor se trouve là.
La clef est probablement dans l'angle entre l'axe d'aimantation du rotor
et celui du stator. D'ailleurs la seule incertitude est dans le
positionnement du stator : en permutant les aimants, ou en permutant
l'alim du rotor, on ne fait théoriquement que changer le sens de
rotation, et en retournant les aimants dans leur logement on ne change
rien.
Post by capfree
Si je ne suis pas clair, dites si un dessin aiderait, merci en tout cas.
Comme vous l'avez dit vous-même, il faudrait savoir dans quel sens sont
les angles mentionnés (charbons-aimants et charbons-aimantation du
rotor). Connaître le sens des champs magnétiques (pôles nord-sud)
aiderait peut-être aussi.
Post by capfree
Je viens d'élargir les boutonnières de 5mm d'un côté pour essayer de
déséquilibrer le champ, mais hélas au hasard.
Je ne vois pas trop ce que vous entendez par là.
Vous avez fait la réponse, c'est ce que vous écrivez ci-dessous, pour ça
j'avais élargi les trous de fixation des pattes
Post by Lucas Levrel
L'essentiel est la direction du champ, donc le positionnement des pattes
le long de la périphérie.
et donc pour éliminer le hasard sur le sens je vais refaire un test plus
rigoureux, ce soir sans doute.

* * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Je préfère regrouper vos réflexions, assez proches.


Le 15/10/2014 10:29, Gilles80rt a écrit :>
Post by Lucas Levrel
A priori on peut supposer que les vis passaient à peu près au milieu
entre les aimants, je doute que 10mm à droite ou à gauche empêchent
complétement le moteur de tourner.
J'ai actuellement une latitude de réglage de 8 mm environ.
Post by Lucas Levrel
Tu es sûr qu'il n'y a pas tout bêtement un aimant à l'envers ?
Selon :

http://cjoint.com/data/0JnwPO2eY6r_stator_chantourneuse.jpg

les pôles N et S sont symétriques dans la plus petite dimension du
secteur de tore, son épaisseur = face à face ils s'opposent et
s'attirent emboîtés, on n'a donc pas le choix du positionnement.

Par curiosité je lui ai appliqué le 12 V continu, il tourne stablement à
quelque chose comme 120 Rpm, avec un couple déjà étonnant. Je parierais
que ce moteur 230 V~ aurait déjà toute sa puissance vers 50V=

Mais selon les propriétés des bobines, sans pouvoir présumer de sa
vitesse de rotation à vide ou en charge, avec le continu il flasherait
au collecteur et en cas de blocage grillerait assez vite.
--
capfree -
capfree
2014-10-15 10:07:21 UTC
Permalink
Je crois que j'ai la solution, je l'alimentais hors châssis en direct
mais caché dans le corps du bâti il y a un minuscule circuit avec ce que
je suppose un triac, (pas lisible parce que son inscription à été meulée! )
--
capfree -
Gilles80rt
2014-10-15 12:21:47 UTC
Permalink
Post by capfree
http://cjoint.com/data/0JnwPO2eY6r_stator_chantourneuse.jpg
les pôles N et S sont symétriques dans la plus petite dimension du
secteur de tore, son épaisseur = face à face ils s'opposent et
s'attirent emboîtés, on n'a donc pas le choix du positionnement.
Je ne sais pas trop où sont les N et S sur ces aimants, mais si tu en
tournes 1 de 180° ça ne change rien ?
--
Gilles (Audois...mais pas à l'oeil ! )
capfree
2014-10-15 12:51:34 UTC
Permalink
Post by Gilles80rt
Post by capfree
http://cjoint.com/data/0JnwPO2eY6r_stator_chantourneuse.jpg
les pôles N et S sont symétriques dans la plus petite dimension du
secteur de tore, son épaisseur = face à face ils s'opposent et
s'attirent emboîtés, on n'a donc pas le choix du positionnement.
Je ne sais pas trop où sont les N et S sur ces aimants, mais si tu en
tournes 1 de 180° ça ne change rien ?
Ça peut pas, comme schématiquement ci-dessous, N et S sont sur les faces
concaves et convexes séparées d'un cm de ferrite, pareil aux deux aimants.
Post by Gilles80rt
..< 1 cm
` __
` \:\
` \:\
` N |:| S
` |:|
` /:/
` /_/

---------------------------------------

Nouveau: la piste du triac/thyristor doit être la bonne, à l'essai il
alimente le moteur qui tourne grossièrement à 500 tours, en 90 V.
Mais il y a bien un pb de calage de pôles car moteur en main, à la
rotation je sens des chocs magnétiques.
--
capfree -
Lucas Levrel
2014-10-15 14:44:05 UTC
Permalink
Post by capfree
Post by Gilles80rt
Post by capfree
les pôles N et S sont symétriques dans la plus petite dimension du
secteur de tore, son épaisseur = face à face ils s'opposent et
s'attirent emboîtés, on n'a donc pas le choix du positionnement.
Ça peut pas, comme schématiquement ci-dessous, N et S sont sur les faces
concaves et convexes séparées d'un cm de ferrite, pareil aux deux aimants.
Post by Gilles80rt
..< 1 cm
` __
` \:\
` \:\
` N |:| S
` |:|
` /:/
` /_/
Ils ne devraient pas être pareils, mais l'un avec le S à l'intérieur et
l'autre avec le N. À vérifier avec une boussole...
Post by capfree
Nouveau: la piste du triac/thyristor doit être la bonne, à l'essai il
alimente le moteur qui tourne grossièrement à 500 tours, en 90 V.
Vous alimentiez en alternatif ce moteur à courant continu ?
Post by capfree
Mais il y a bien un pb de calage de pôles car moteur en main, à la rotation
je sens des chocs magnétiques.
Je ne vois pas ce que vous appelez choc magnétique. N'y a-t-il pas tout
simplement un problème d'équilibrage (statique ou dynamique) ? Ça donne
des vibrations à la fréquence de rotation.
--
LL
Ἕν οἶδα ὅτι οὐδὲν οἶδα (Σωκράτης)
capfree
2014-10-15 17:21:37 UTC
Permalink
Post by Lucas Levrel
Post by capfree
Post by Gilles80rt
Post by capfree
les pôles N et S sont symétriques dans la plus petite dimension du
secteur de tore, son épaisseur = face à face ils s'opposent et
s'attirent emboîtés, on n'a donc pas le choix du positionnement.
Ça peut pas, comme schématiquement ci-dessous, N et S sont sur les
faces concaves et convexes séparées d'un cm de ferrite, pareil aux
deux aimants.
Post by Gilles80rt
..< 1 cm
` __
` \:\
` \:\
` N |:| S
` |:|
` /:/
` /_/
Ils ne devraient pas être pareils, mais l'un avec le S à l'intérieur et
l'autre avec le N. À vérifier avec une boussole...
Exact, je fatigue, en (( ils se repoussent fermement, et ne se collent
que ()
Post by Lucas Levrel
Post by capfree
Nouveau: la piste du triac/thyristor doit être la bonne, à l'essai il
alimente le moteur qui tourne grossièrement à 500 tours, en 90 V.
Vous alimentiez en alternatif ce moteur à courant continu ?
Eh oui, ça sent les erreurs grossières :-(
au pire c'est du pulsé donc un simple thyristor, j'ai bien un vieil
oscillo qui lèverait le doute mais sa notice est en anglais et je ne
trouve jamais le temps de le mettre en route.
Post by Lucas Levrel
Post by capfree
Mais il y a bien un pb de calage de pôles car moteur en main, à la
rotation je sens des chocs magnétiques.
Je ne vois pas ce que vous appelez choc magnétique. N'y a-t-il pas tout
simplement un problème d'équilibrage (statique ou dynamique) ? Ça donne
des vibrations à la fréquence de rotation.
500 tours ça n'est pas une allure très vibrante.
Quant aux chocs ressentis, j'/imagine/ ça plutôt comme si un des
bobinages était coupé, mais j'ai beaucoup d'imagination parfois ;-)
--
capfree -
Lucas Levrel
2014-10-16 08:10:38 UTC
Permalink
Post by capfree
Post by Lucas Levrel
Vous alimentiez en alternatif ce moteur à courant continu ?
Eh oui, ça sent les erreurs grossières :-(
au pire c'est du pulsé donc un simple thyristor, j'ai bien un vieil oscillo
qui lèverait le doute mais sa notice est en anglais et je ne trouve jamais le
temps de le mettre en route.
L'alim n'a pas besoin d'être continue, mais il faut qu'elle soit en sens
unique (autrement dit, de l'alternatif redressé mais non lissé convient).
Post by capfree
500 tours ça n'est pas une allure très vibrante.
Quant aux chocs ressentis, j'/imagine/ ça plutôt comme si un des bobinages
était coupé, mais j'ai beaucoup d'imagination parfois ;-)
Mais vous avez vérifié la continuité des enroulements. Les vibrations
sont-elles très régulières ? Sinon ça pourrait être un défaut dans un
roulement ?
--
LL
Ἕν οἶδα ὅτι οὐδὲν οἶδα (Σωκράτης)
Gilles80rt
2014-10-15 08:29:14 UTC
Permalink
Post by capfree
Ceci est arrivé parce que pour centrer les pôles, qui décollés on tourné
un peu, il n'y a plus les traces exactes de colle, je n'ai comme repères
que le passage des longues vis des flasques soit 3 cm dans l'espace
entre aimants.
Pas très précis :-(
A priori on peut supposer que les vis passaient à peu près au milieu
entre les aimants, je doute que 10mm à droite ou à gauche empêchent
complétement le moteur de tourner.
Tu es sûr qu'il n'y a pas tout bêtement un aimant à l'envers ?
--
Gilles (Audois...mais pas à l'oeil ! )
Continuer la lecture sur narkive:
Loading...